[PVE-User] 4.15 based test kernel for PVE 5.x available

Fabian Gr├╝nbichler f.gruenbichler at proxmox.com
Fri Mar 23 11:55:20 CET 2018


On Thu, Mar 22, 2018 at 05:32:23PM +0100, Colin 't Hart wrote:
> Hi,
> 
> The 4.15 kernel seems to work fine for me. I'm also installing
> proposed updates from the Debian repository. The 4.13 kernel was
> broken with the newer version of apparmor, but the 4.15 works with it
> so I'm happy.

Thanks for the feedback!

the fix for the AppArmor issue was actually not on the kernel side, but
in our lxc-pve package. I guess you got the AppArmor update from
proposed-updates before our fixed package was uploaded?



More information about the pve-user mailing list