[PVE-User] Ceph v12.2.7-pve1 on pvetest

Alwin Antreich a.antreich at proxmox.com
Tue Jul 31 11:09:54 CEST 2018


Hello @all,

the ceph luminous v12.2.7-pve1 update has been released on the pvetest
repository.
https://pve.proxmox.com/wiki/Package_Repositories#_proxmox_ve_test_repository

Note to the update:
If you used ceph __v12.2.5__ in combination with __erasure coded__ (EC) pools
and __v12.2.6__ with bluestore there is a small risk of corruption under
certain workloads. For example, OSD service restarts may be a trigger.
Aforementioned operation cases are unsupported by Proxmox.

See the link below for further upgrade instructions.
http://docs.ceph.com/docs/master/releases/luminous/#v12-2-7-luminous

--
Cheers,
Alwin



More information about the pve-user mailing list