[PVE-User] Proxmox VE 5.3 released!

Lindsay Mathieson lindsay.mathieson at gmail.com
Wed Dec 5 07:03:57 CET 2018


On 5/12/2018 2:50 pm, Lindsay Mathieson wrote:
> Turned out to be my zabbix.list in the end, it was referencing jessie. 
> Once I updated it to stretch, all was good.
>


And .... turns out I was mistaken, still had the problem.


It was my zfs setup - I used to have zfsonlinux installed, must have 
been a hangup from that - was blocking on zfsutils.


In the end I had to let it uninstall grub, and pve, then reinstall them. 
Seems to be ok now.

-- 
Lindsay



More information about the pve-user mailing list