[PVE-User] Proxmox VE 5.3 released!

Lindsay Mathieson lindsay.mathieson at gmail.com
Wed Dec 5 05:50:02 CET 2018


On 5/12/2018 12:39 am, Stoiko Ivanov wrote:
> The/var/cache/apt-build/  lines look like you might have some leftover
> installation of apt-build? [0]
> Unless you know that you need it, remove the corresponding .list file
> (probably in /etc/apt/sources.list.d/apt-build.list).
>
>
> The lizardfs line still references jessie (the debian release PVE 4.x
> was based on) - PVE 5.x is based on stretch and lizardfs seems to
> provide a package-mirror for stretch as well [1], but lizardfs has also
> made it into the official debian repositories and backports [2]
> (although with a slightly older version).
> Fix the lizardfs.list to point to a version suitable for stretch.



Turned out to be my zabbix.list in the end, it was referencing jessie. 
Once I updated it to stretch, all was good.


nb. The lizardfs jessie repo works fine with stretch, though I am 
actually using the stretch binaries anyway.


Thanks all.

-- 
Lindsay



More information about the pve-user mailing list