[PVE-User] error by aptitude update

Usama Ahmad u.usama at gmail.com
Thu Sep 28 18:26:01 CEST 2017


Hello Sebastian,

I believe you do not have an enterprise subscription and so should instead
use

> # PVE pve-no-subscription repository provided by proxmox.com,
> # NOT recommended for production use
> deb http://download.proxmox.com/debian/pve stretch pve-no-subscription
>
> in /etc/apt/sources.list.d/proxmox.list or /etc/apt/sources.list and
comment out all in /etc/apt/sources.list.d/pve-enterprise.list as per
https://pve.proxmox.com/wiki/Package_Repositories

Hope this helps.

Sincerely,
Usama


2017-09-28 12:20 GMT-04:00 sebastian at debianfan.de <sebastian at debianfan.de>:

> Hi @all,
>
> yesterday in the evening i got a new server from EUserv.
>
> I installed Proxmox 4 from a provider template.
>
> I got a new certificate but:
>
> root# pveversion
> pve-manager/4.0-48/0d8559d0 (running kernel: 4.2.2-1-pve)
>
>
>
> root:~# aptitude update
> Ign http://ftp.de.debian.org jessie InRelease
> Holen: 1 http://ftp.de.debian.org jessie-updates InRelease [145 kB]
> Treffer http://security.debian.org jessie/updates InRelease
> Treffer http://ftp.de.debian.org jessie Release.gpg
> Treffer http://ftp.de.debian.org jessie Release
> Holen: 2 http://ftp.de.debian.org jessie-updates/main amd64
> Packages/DiffIndex [8.884 B]
> Holen: 3 http://ftp.de.debian.org jessie-updates/main
> Translation-en/DiffIndex [3.688 B]
> Holen: 4 https://enterprise.proxmox.com jessie InRelease [188 B]
> Ign https://enterprise.proxmox.com jessie InRelease
> Holen: 5 https://enterprise.proxmox.com jessie Release.gpg [188 B]
> Ign https://enterprise.proxmox.com jessie Release.gpg
> Holen: 6 https://enterprise.proxmox.com jessie Release [188 B]
> Ign https://enterprise.proxmox.com jessie Release
> Treffer http://security.debian.org jessie/updates/main amd64 Packages
> Holen: 7 https://enterprise.proxmox.com jessie/pve-enterprise amd64
> Packages [188 B]
> Treffer http://security.debian.org jessie/updates/contrib amd64 Packages
> Holen: 8 https://enterprise.proxmox.com jessie/pve-enterprise
> Translation-de_DE [188 B]
> Holen: 9 https://enterprise.proxmox.com jessie/pve-enterprise
> Translation-de [188 B]
> Treffer http://security.debian.org jessie/updates/contrib Translation-en
> Treffer http://ftp.de.debian.org jessie/main amd64 Packages
> Holen: 10 https://enterprise.proxmox.com jessie/pve-enterprise
> Translation-en [188 B]
> Holen: 11 https://enterprise.proxmox.com jessie/pve-enterprise amd64
> Packages [188 B]
> Treffer http://ftp.de.debian.org jessie/contrib amd64 Packages
> Treffer http://security.debian.org jessie/updates/main Translation-en
> Holen: 12 https://enterprise.proxmox.com jessie/pve-enterprise
> Translation-de_DE [188 B]
> Treffer http://ftp.de.debian.org jessie/contrib Translation-en
> Holen: 13 https://enterprise.proxmox.com jessie/pve-enterprise
> Translation-de [188 B]
> Holen: 14 https://enterprise.proxmox.com jessie/pve-enterprise
> Translation-en [188 B]
> Treffer http://ftp.de.debian.org jessie/main Translation-de_DE
> Holen: 15 https://enterprise.proxmox.com jessie/pve-enterprise amd64
> Packages [188 B]
> Treffer http://ftp.de.debian.org jessie/main Translation-de
> Holen: 16 https://enterprise.proxmox.com jessie/pve-enterprise
> Translation-de_DE [188 B]
> Holen: 17 https://enterprise.proxmox.com jessie/pve-enterprise
> Translation-de [188 B]
> Treffer http://ftp.de.debian.org jessie/main Translation-en
> Holen: 18 https://enterprise.proxmox.com jessie/pve-enterprise
> Translation-en [188 B]
> Holen: 19 https://enterprise.proxmox.com jessie/pve-enterprise amd64
> Packages [188 B]
> Holen: 20 https://enterprise.proxmox.com jessie/pve-enterprise
> Translation-de_DE [188 B]
> Holen: 21 https://enterprise.proxmox.com jessie/pve-enterprise
> Translation-de [188 B]
> Holen: 22 https://enterprise.proxmox.com jessie/pve-enterprise
> Translation-en [188 B]
> Holen: 23 https://enterprise.proxmox.com jessie/pve-enterprise amd64
> Packages [188 B]
> Feh https://enterprise.proxmox.com jessie/pve-enterprise amd64 Packages
>   HttpError401
> Holen: 24 https://enterprise.proxmox.com jessie/pve-enterprise
> Translation-de_DE [188 B]
> Ign https://enterprise.proxmox.com jessie/pve-enterprise Translation-de_DE
> Holen: 25 https://enterprise.proxmox.com jessie/pve-enterprise
> Translation-de [188 B]
> Ign https://enterprise.proxmox.com jessie/pve-enterprise Translation-de
> Holen: 26 https://enterprise.proxmox.com jessie/pve-enterprise
> Translation-en [188 B]
> Ign https://enterprise.proxmox.com jessie/pve-enterprise Translation-en
> 158 kB wurden in 2 s heruntergeladen (76,2 kB/s)
> W: Herunterladen von https://enterprise.proxmox.com
> /debian/dists/jessie/pve-enterprise/binary-amd64/Packages fehlgeschlagen:
> HttpError401
> E: Einige Indexdateien konnten nicht heruntergeladen werden. Sie wurden
> ignoriert oder alte an ihrer Stelle benutzt.
> E: Paket-Zwischenspeicher konnte nicht neu erzeugt werden
>
> What's up ?
>
> Tnx
>
> Sebastian
> _______________________________________________
> pve-user mailing list
> pve-user at pve.proxmox.com
> https://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
>


More information about the pve-user mailing list