[PVE-User] problem with cluster configuration, please help

Thomas Lamprecht t.lamprecht at proxmox.com
Thu Oct 19 08:11:45 CEST 2017


On 10/18/2017 02:39 PM, Жюль Верн wrote:
> I have a proxmox cluster with ceph in my production. Versions 3.4. I need
> to update it to 5. For the upgrade test, I rented 3 servers. And now I ran
> into a problem. Why is not there a quorum ?
> 

Please, could you describe your plan to upgrade in detail?
Else we, or at least I, do not know what situation you really face.

And which nodes do not see each other, the new three nodes which are all PVE 5?




More information about the pve-user mailing list