[PVE-User] problem with cluster configuration, please help

Thomas Lamprecht t.lamprecht at proxmox.com
Wed Oct 18 13:05:23 CEST 2017


On 10/18/2017 12:54 PM, Жюль Верн wrote:
> I need to update from 3.4 pve to 5, thats my current task. And that is test
> servers. I test multicast and its ok.

Upgrading by joining a PVE 3.4 with a PVE 5 node and then (live)
migrating *cannot* work, if you planned to do so.
PVE 3.4 uses quite another cluster communication stack (corosync)
as PVE 4.0 and newer, so they cannot see each other.

See:
https://pve.proxmox.com/wiki/Upgrade_from_3.x_to_4.0
For other upgrade alternatives.




More information about the pve-user mailing list