[PVE-User] cant update: pve-firmware : Conflicts: firmware-linux-free

Stefan Fuhrmann stefan at fuhrmann.homedns.org
Sat Oct 14 10:52:45 CEST 2017


Hello all,

I want to update the system but get an error:
 
The following packages have unmet dependencies:
 pve-firmware : Conflicts: firmware-linux-free but 3.4 is to be installed
E: Broken packages

 firmware-linux-free is not installed

Can someone help?

Tia
Stefan


More information about the pve-user mailing list