[PVE-User] replication problems after upgrade to 5.0-15

Wolfgang Link w.link at proxmox.com
Wed Nov 29 12:48:44 CET 2017


> =========== version (same at both nodes)
> 
> proxmox-ve: 5.0-15 (running kernel: 4.10.15-1-pve)
> pve-manager: 5.1-36 (running version: 5.1-36/131401db)
> pve-kernel-4.10.15-1-pve: 4.10.15-15
> libpve-http-server-perl: 2.0-6
> lvm2: 2.02.168-pve6
> corosync: 2.4.2-pve3
> libqb0: 1.0.1-1
> pve-cluster: 5.0-15
> qemu-server: 5.0-12
> pve-firmware: 2.0-3
> libpve-common-perl: 5.0-20
> libpve-guest-common-perl: 2.0-13
> libpve-access-control: 5.0-7
> libpve-storage-perl: 5.0-16
> pve-libspice-server1: 0.12.8-3
> vncterm: 1.5-2
> pve-docs: 5.1-12
> pve-qemu-kvm: 2.9.0-2
> pve-container: 2.0-17
> pve-firewall: 3.0-3
> pve-ha-manager: 2.0-3
> ksm-control-daemon: 1.2-2
> glusterfs-client: 3.8.8-1
> lxc-pve: 2.1.0-2
> lxcfs: 2.0.7-pve4
> criu: 2.11.1-1~bpo90
> novnc-pve: 0.6-4
> smartmontools: 6.5+svn4324-1
> zfsutils-linux: 0.7.3-pve1~bpo9
> 
The kernel 4.10.15-15 has zfs 0.6.5 modules in it and you are using zfsutils 0.7.3.
You have to upgrade your kernel.



More information about the pve-user mailing list