[PVE-User] Problem running any VM with more then 1 Core ( PVE 4.x)

Fabian Gr├╝nbichler f.gruenbichler at proxmox.com
Fri May 19 12:12:17 CEST 2017


> Eugen Mayer <eugen.mayer at kontextwork.de> hat am 19. Mai 2017 um 12:04 geschrieben:
> 
> 
> Hello,
> 
> having an issue with proxmox 4.x running any VM with more then 1 core.
> 
> Hardware:
>  - Intel(R) Xeon(R) CPU E3-1275 v5 @ 3.60GHz
>  - 64GB ram
>  - HW raid SSD
> 
> PVE 4.x just got installed freshly, just 1 other VM on that box ( 1core opnsense ) and nothing else, so fairly idle and nothing really to be worry about.
> 
> I tried boot rancheros 1.0.1 and grml 2014.11 ( both 64bit ), both have the same pattern, when i boot them first, it works, when i reboot them using the cli
>  - grub shows up ( if present as menu )
>  - selecting anything leads to a stalled VM which i only can stop using qm kill <>
> 
> Using 1 core only, everything works just fine 2-4 broke, did not try more. It does not matter if i boot an iso or e.g an installed version of rancheros, reboot stalls every single time.
> 
> I have never seen grml not boot up on anything yet, pretty sure that is a general issue.
> 
> Logs / Details:
>  - dmsg just shows nothing during that happening
>  - pve-manager                     4.4-13
>  - kernel: 4.9.0-0.bpo.2-amd64 #1 SMP Debian 4.9.18-1~bpo8+1
>  - debian 8.8 fully upgraded
>  - nothing runs on the host except shorewall
> 
> Can i provide anything else? Any clues?

you run a non-PVE kernel - which is a completely untested and unsupported configuration. please revert to the PVE 4.4 kernel and test again. if the issue persists, please include "pveversion -v" and "qm config VMID"



More information about the pve-user mailing list