[PVE-User] win2008 with uefi

Alexandre DERUMIER aderumier at odiso.com
Tue Jan 10 07:05:18 CET 2017


Hi,

can you provide kvm command line ? I would like to see if hyperv features (which are incomptabible with uefi + win2008)
are still present.


#ps -aux |grep kvm|grep vmid

also you can provide your vmid.conf ?


----- Mail original -----
De: "lists" <lists at merit.unu.edu>
À: "proxmoxve" <pve-user at pve.proxmox.com>
Envoyé: Lundi 9 Janvier 2017 22:28:58
Objet: [PVE-User] win2008 with uefi

Hi, 

This is on latest proxmox (4.4-5/c43015a5): 

Created a machine, set OS type windows 2008, rest of the options 
default. Then changed bios to ovmf, and added an uefi disk. 

Then booting a windows2008 iso fails after the UEFI screens: there 
appear a few corrupted atifacts in the left top corner and thats all. 

Switching back to SEABios and everything works as expected. 

I have read this bug report: 
https://bugzilla.redhat.com/show_bug.cgi?id=1185253 

And from what I understand from the above link, I should be able to boot 
win2008 with uefi on qemu with the correct settings. 

Alexandre Derumier created the following patch in november on this subject: 
https://git.proxmox.com/?p=qemu-server.git;a=commit;h=4317f69fc53f015495bda69165a07bb0285a92c5 

So I hoped that this would work by now. However it does not. :-( 

Anyone with suggestions? I would like to virtualise a machine that boots 
uefi and runs windows2008 enterprise. Is that really impossible? 

Hopeing for some good clues! :-) 

Best regards and all the best for 2017 to all! 

MJ 
_______________________________________________ 
pve-user mailing list 
pve-user at pve.proxmox.com 
http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user 



More information about the pve-user mailing list