[PVE-User] Failure to install latest PVE on Debian Stretch

Mikhail m at plus-plus.su
Tue Dec 19 16:59:57 CET 2017


>> insserv: Service pve-cluster has to be enabled to start service pvefw-logger
>> insserv: exiting now!
> 
> We do not support insserv based systems anymore - please use systemd instead.
> 

Thanks for pointing! I removed insserv and reinstalled systemd on a
running system and then was able to fix PVE packages issue - it now runs
as usual.

Cheers.


More information about the pve-user mailing list