[PVE-User] Failure to install latest PVE on Debian Stretch

Dietmar Maurer dietmar at proxmox.com
Mon Dec 18 21:06:51 CET 2017


> I'm having problem with new server. It is running clean install of
> Debian Stretch and I'm trying to put Proxmox using PVE packages install
> as described in wiki. I'm not sure whether the problem is related to
> something misconfigured on Stretch itself, or the problem is somewhere
> with PVE packages, but my installation fails on the following:
> 
> Setting up pve-firewall (3.0-5) ...
> Created symlink
> /etc/systemd/system/multi-user.target.wants/pve-firewall.service →
> /lib/systemd/system/pve-firewall.service.
> insserv: Service pve-cluster has to be enabled to start service pvefw-logger
> insserv: exiting now!

We do not support insserv based systems anymore - please use systemd instead.



More information about the pve-user mailing list