[PVE-User] network setup problems in 4.2

Albert Dengg albert at fsfe.org
Fri May 13 11:24:48 CEST 2016

On Fri, May 13, 2016 at 10:49:08AM +0200, Dietmar Maurer wrote:
> > > i now tried to recreate it, but it new tells me that "tag" must have
> > > a minimum value of 2, and if i try to edit the config by hand i get
> > > and error on starting the vm:
> > > unable to parse value of 'net1' - unable to parse network options
> Yes, we use tag 1 internally on the bridge, so you cannot use
> that for your network.
hm..that's unfortunate, it means that i have to completly redo my
network setup (including the cluster networking...)

is that documented somewhere?
i did not see it in the release notes
and it worked perfectly until 4.1...i did not expect such a change
in i minor release.

(and for the record, as long as i don't reboot the vms, it is still

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 819 bytes
Desc: not available
URL: <http://lists.proxmox.com/pipermail/pve-user/attachments/20160513/b46b9692/attachment.sig>

More information about the pve-user mailing list