[PVE-User] network setup problems in 4.2

Albert Dengg albert at fsfe.org
Thu May 12 21:03:20 CEST 2016

since i'm having problems migrating already running VMs (see the
other thread) i stopped 2 VMs and moved them to a new host with
offline migration i ran into another problem:

it seems the upgrade dropped the second network interface on all my
VMs (the currently running ones have it until they are stopped and
it works until then, but it's already missing in the config).

i now tried to recreate it, but it new tells me that "tag" must have
a minimum value of 2, and if i try to edit the config by hand i get
and error on starting the vm:
unable to parse value of 'net1' - unable to parse network options

this unfortunatly breaks my network setup...does anybody know a
workaround for it?


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 819 bytes
Desc: not available
URL: <http://lists.proxmox.com/pipermail/pve-user/attachments/20160512/6c68b18e/attachment.sig>

More information about the pve-user mailing list