[PVE-User] Live Migration Problem

Kilian Ries mail at kilian-ries.de
Thu Jul 14 12:00:59 CEST 2016


just installed a two-node proxmox 4.2 cluster:


proxmox-ve: 4.2-48 (running kernel: 4.4.6-1-pve)

pve-manager: 4.2-2 (running version: 4.2-2/725d76f0)

pve-kernel-4.4.6-1-pve: 4.4.6-48

lvm2: 2.02.116-pve2

corosync-pve: 2.3.5-2

libqb0: 1.0-1

pve-cluster: 4.0-39

qemu-server: 4.0-72

pve-firmware: 1.1-8

libpve-common-perl: 4.0-59

libpve-access-control: 4.0-16

libpve-storage-perl: 4.0-50

pve-libspice-server1: 0.12.5-2

vncterm: 1.2-1

pve-qemu-kvm: 2.5-14

pve-container: 1.0-62

pve-firewall: 2.0-25

pve-ha-manager: 1.0-28

ksm-control-daemon: 1.2-1

glusterfs-client: 3.5.2-2+deb8u2

lxc-pve: 1.1.5-7

lxcfs: 2.0.0-pve2

cgmanager: 0.39-pve1

criu: 1.6.0-1

zfsutils: 0.6.5-pve9~jessie


I'm trying a live Migration via NFS-Storage with a KVM. Migration from Host 2 -> Host 1 always works, Migration from Host 1 -> Host 2 seems to work (no error in live-migration output) but the KVM hangs after migration. I can't ping the VM and VNC output is frozen.

Tried it several times, always with the same result. The only difference between the two hosts are the CPUs:

Host 1:

AMD Opteron(tm) Processor 4234

Host 2:

AMD Opteron(tm) Processor 4184

Howerver, the KVM is set do Default CPU (KVM 64).

How can that happen?




More information about the pve-user mailing list