[PVE-User] VM Won't start

Gilberto Nunes gilberto.nunes32 at gmail.com
Wed Jan 13 16:53:32 CET 2016


Hello list

I just set a VM like any other one here in Proxmox 4.1 with more than 16
VM's running smootlhy

However, one of them (always has The Rebel!), refused to go up.
I get this error:

Failed to create message: Input/output error

TASK ERROR: start failed: command '/usr/bin/systemd-run --scope --slice
qemu --unit 108 -p 'KillMode=none' -p 'CPUShares=1000' /usr/bin/kvm -id 108
-chardev 'socket,id=qmp,path=/var/run/qemu-server/108.qmp,server,nowait'
-mon 'chardev=qmp,mode=control' -vnc
unix:/var/run/qemu-server/108.vnc,x509,password -pidfile
/var/run/qemu-server/108.pid -daemonize -smbios
'type=1,uuid=deb5b877-25ae-42db-913a-77815c88cc20' -name LcomBPMAppServer
-smp '1,sockets=1,cores=1,maxcpus=1' -nodefaults -boot
'menu=on,strict=on,reboot-timeout=1000' -vga cirrus -cpu
Nehalem,+kvm_pv_unhalt,+kvm_pv_eoi,enforce -m 4096 -k pt-br -device
'pci-bridge,id=pci.2,chassis_nr=2,bus=pci.0,addr=0x1f' -device
'pci-bridge,id=pci.1,chassis_nr=1,bus=pci.0,addr=0x1e' -device
'piix3-usb-uhci,id=uhci,bus=pci.0,addr=0x1.0x2' -device
'usb-tablet,id=tablet,bus=uhci.0,port=1' -device
'virtio-balloon-pci,id=balloon0,bus=pci.0,addr=0x3' -iscsi
'initiator-name=iqn.1993-08.org.debian:01:9a3690d7aafb' -drive
'file=/storage/images/108/vm-108-disk-1.qcow2,if=none,id=drive-virtio0,format=qcow2,cache=none,aio=native,detect-zeroes=on'
-device
'virtio-blk-pci,drive=drive-virtio0,id=virtio0,bus=pci.0,addr=0xa,bootindex=100'
-drive 'if=none,id=drive-ide2,media=cdrom,aio=threads' -device
'ide-cd,bus=ide.1,unit=0,drive=drive-ide2,id=ide2,bootindex=200' -netdev
'type=tap,id=net0,ifname=tap108i0,script=/var/lib/qemu-server/pve-bridge,downscript=/var/lib/qemu-server/pve-bridgedown,vhost=on'
-device
'virtio-net-pci,mac=36:64:65:38:64:63,netdev=net0,bus=pci.0,addr=0x12,id=net0,bootindex=300''
failed: exit code 1


Somebody  can help me with any assistance???

Thanks a lot

-- 

Gilberto Ferreira
+55 (47) 9676-7530
Skype: gilberto.nunes36
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20160113/173d4a7b/attachment-0014.html>


More information about the pve-user mailing list