[PVE-User] Message from PVE-HA-CRM

Gilberto Nunes gilberto.nunes32 at gmail.com
Fri Feb 5 13:04:21 CET 2016


Hello list

In the past, I had a cluster with two nodes plus storage with HA enabled...
About 3 month, I note that the VM just stop, from nothing at all....
The PVE remain alive and storage too...

I get this message in syslog:

Feb  4 19:15:42 proxmox01 pve-ha-crm[1894]: got unexpected error - can't
open '/etc/pve/nodes/proxmox01/lrm_status' - No such file or directory
Feb  4 19:16:12 proxmox01 pve-ha-crm[1894]: got unexpected error - can't
open '/etc/pve/nodes/proxmox01/lrm_status' - No such file or directory
Feb  4 19:16:32 proxmox01 pve-ha-crm[1894]: got unexpected error - can't
open '/etc/pve/nodes/proxmox01/lrm_status' - No such file or directory
Feb  4 19:16:52 proxmox01 pve-ha-crm[1894]: got unexpected error - can't
open '/etc/pve/nodes/proxmox01/lrm_status' - No such file or directory
Feb  4 19:17:12 proxmox01 pve-ha-crm[1894]: got unexpected error - can't
open '/etc/pve/nodes/proxmox01/lrm_status' - No such file or directory
Feb  4 22:27:52 proxmox01 pve-ha-crm[1894]: got unexpected error - can't
open '/etc/pve/nodes/proxmox01/lrm_status' - No such file or directory
Feb  4 22:28:02 proxmox01 pve-ha-crm[1894]: got unexpected error - can't
open '/etc/pve/nodes/proxmox01/lrm_status' - No such file or directory

That's would be the reason for VM stoped???
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20160205/46616a68/attachment-0014.html>


More information about the pve-user mailing list