[PVE-User] ?==?utf-8?q? pve-firmware Size mismatch

Steffen Wagner steffen.wagner at cubyte.net
Thu Feb 18 16:24:24 CET 2016

Hello Martin,

thanks, but this was not the problem (repos centrally deployed through puppet).

I am using apt-cacher-ng in front to cache package repos to save traffic... unfortunately somehow it was corrupted there... so after clearing the cache it worked again.

Best regards,

Steffen Wagner
CuByte - IT Solutions & Consulting

Tel     +49 (0) 1523 3544688
Fax    +49 (0) 6227 78 59727
Mail   steffen.wagner at cubyte.net
Web  https://www.cubyte.net 

Please consider the impact on the environment before printing this e-mail. 

This e-mail may contain trade secrets or privileged, undisclosed, or otherwise confidential information. If you have received this e-mail in error, you are hereby notified that any review, copying, or distribution of it is strictly prohibited. Please inform us immediately and destroy the original transmittal. Thank you for your cooperation.  

Am Mittwoch, Februar 03, 2016 20:22 CET, Martin Maurer <martin at proxmox.com> schrieb:

fix your sources.list and follow the upgrade guide on:

1. http://pve.proxmox.com/wiki/Package_repositories
2. http://pve.proxmox.com/wiki/Downloads



> Steffen Wagner <steffen.wagner at cubyte.net> hat am 3. Februar 2016 um 15:35
> geschrieben:
> Hi guys,
> i get the following error when I try to upgrade one proxmox (v3) node:
> apt-get upgrade
> Reading package lists... Done
> Building dependency tree       
> Reading state information... Done
> The following packages have been kept back:
>   proxmox-ve-2.6.32
> The following packages will be upgraded:
>   pve-firmware
> 1 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.
> Need to get 34.2 MB of archives.
> After this operation, 0 B of additional disk space will be used.
> Do you want to continue [Y/n]? y
> Get:1 http://enterprise.proxmox.com/debian/ wheezy/pvetest pve-firmware all
> 1.1-5 [34.2 MB]
> Fetched 33.9 MB in 1s (25.0 MB/s)       
> Failed to fetch
> http://enterprise.proxmox.com/debian/dists/wheezy/pvetest/binary-amd64/pve-firmware_1.1-5_all.deb
>  Size mismatch
> E: Unable to fetch some archives, maybe run apt-get update or try with
> --fix-missing?
> I tried apt-clean and --fix missing already, but didn't help...
> I appreciate your help!
> Thanks Steffen
> _______________________________________________
> pve-user mailing list
> pve-user at pve.proxmox.com
> http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user

pve-user mailing list
pve-user at pve.proxmox.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.proxmox.com/pipermail/pve-user/attachments/20160218/628e96a9/attachment.htm>

More information about the pve-user mailing list