[PVE-User] PVE 4 - VM Freeze

Gilberto Nunes gilberto.nunes32 at gmail.com
Thu Sep 24 17:19:45 CEST 2015


It's work with 3 nodes, when I run pvecm expected 3!!

2015-09-24 12:08 GMT-03:00 Thomas Lamprecht <t.lamprecht at proxmox.com>:

> Adapt the corosync.conf file in the /etc/pve folder there, set
> quorum_votes of one of the node entries from 1 to 2.
>
> This achieves the same as your current setup but with much less overhead
> as no VM, which acts as PVE node, is needed.
>
> *NOTE*: for real HA three real nodes are needed.
>
> If you really want this behavior use the way described above, it's the
> better way.
>
>
> On 09/24/2015 04:24 PM, Gilberto Nunes wrote:
>
> Hi guys
>
> I have a three nodes cluster with PVE 4 and HA enable.
> Just one VM with 8GB memory and 1,5 TB of hard disk.
> If the VM has 2 GB of memory and 32 GB of hard disk, HA works fine.
> But now, with more memory and hard disk, the HA freeze the VM:
>
> ha-manager status
> quorum OK
> master proxmox02 (active, Thu Sep 24 11:22:10 2015)
> lrm proxmox01 (old timestamp - dead?, Thu Sep 24 11:14:03 2015)
> lrm proxmox02 (active, Thu Sep 24 11:22:15 2015)
> lrm proxmox03 (active, Thu Sep 24 11:22:13 2015)
> service vm:120 (proxmox01, freeze)
>
> The VM reside in NFS storage...
>
> Any idea?
>
>
> --
>
> Gilberto Ferreira
> +55 (47) 9676-7530
> Skype: gilberto.nunes36
>
>
>
> _______________________________________________
> pve-user mailing listpve-user at pve.proxmox.comhttp://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
>
>
>


-- 

Gilberto Ferreira
+55 (47) 9676-7530
Skype: gilberto.nunes36
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20150924/6a2938c7/attachment-0015.html>


More information about the pve-user mailing list