[PVE-User] PVE 4 - VM Freeze

Gilberto Nunes gilberto.nunes32 at gmail.com
Thu Sep 24 17:02:26 CEST 2015


UPDATE

I get this on syslog

Sep 24 11:59:30 proxmox02 pve-ha-crm[1360]: service 'vm:120': state changed
from 'started' to 'freeze'
Sep 24 11:59:40 proxmox02 corosync[1304]:  [TOTEM ] A new membership (
10.1.1.20:224) was formed. Members left: 1
Sep 24 11:59:40 proxmox02 pmxcfs[1055]: [dcdb] notice: members: 2/1055,
3/834
Sep 24 11:59:40 proxmox02 pmxcfs[1055]: [dcdb] notice: starting data
syncronisation
Sep 24 11:59:40 proxmox02 corosync[1304]:  [QUORUM] Members[2]: 2 3
Sep 24 11:59:40 proxmox02 corosync[1304]:  [MAIN  ] Completed service
synchronization, ready to provide service.
Sep 24 11:59:40 proxmox02 pmxcfs[1055]: [dcdb] notice: cpg_send_message
retried 1 times
Sep 24 11:59:40 proxmox02 pmxcfs[1055]: [status] notice: members: 2/1055,
3/834
Sep 24 11:59:40 proxmox02 pmxcfs[1055]: [status] notice: starting data
syncronisation
Sep 24 11:59:40 proxmox02 pmxcfs[1055]: [dcdb] notice: received sync
request (epoch 2/1055/00000004)
Sep 24 11:59:40 proxmox02 pmxcfs[1055]: [status] notice: received sync
request (epoch 2/1055/00000004)
Sep 24 11:59:40 proxmox02 pmxcfs[1055]: [dcdb] notice: received all states
Sep 24 11:59:40 proxmox02 pmxcfs[1055]: [dcdb] notice: leader is 2/1055
Sep 24 11:59:40 proxmox02 pmxcfs[1055]: [dcdb] notice: synced members:
2/1055, 3/834
Sep 24 11:59:40 proxmox02 pmxcfs[1055]: [dcdb] notice: start sending inode
updates
Sep 24 11:59:40 proxmox02 pmxcfs[1055]: [dcdb] notice: sent all (0) updates
Sep 24 11:59:40 proxmox02 pmxcfs[1055]: [dcdb] notice: all data is up to
date
Sep 24 11:59:40 proxmox02 pmxcfs[1055]: [status] notice: received all states
Sep 24 11:59:40 proxmox02 pmxcfs[1055]: [status] notice: all data is up to
date
Sep 24 11:59:40 proxmox02 pve-ha-crm[1360]: node 'proxmox01': state changed
from 'online' => 'unknown'

2015-09-24 11:24 GMT-03:00 Gilberto Nunes <gilberto.nunes32 at gmail.com>:

> Hi guys
>
> I have a three nodes cluster with PVE 4 and HA enable.
> Just one VM with 8GB memory and 1,5 TB of hard disk.
> If the VM has 2 GB of memory and 32 GB of hard disk, HA works fine.
> But now, with more memory and hard disk, the HA freeze the VM:
>
> ha-manager status
> quorum OK
> master proxmox02 (active, Thu Sep 24 11:22:10 2015)
> lrm proxmox01 (old timestamp - dead?, Thu Sep 24 11:14:03 2015)
> lrm proxmox02 (active, Thu Sep 24 11:22:15 2015)
> lrm proxmox03 (active, Thu Sep 24 11:22:13 2015)
> service vm:120 (proxmox01, freeze)
>
> The VM reside in NFS storage...
>
> Any idea?
>
>
> --
>
> Gilberto Ferreira
> +55 (47) 9676-7530
> Skype: gilberto.nunes36
>
>


-- 

Gilberto Ferreira
+55 (47) 9676-7530
Skype: gilberto.nunes36
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20150924/0e669c9e/attachment-0015.html>


More information about the pve-user mailing list