[PVE-User] ZFSOnLinux packages on Proxmox 3.4

Lindsay Mathieson lindsay.mathieson at gmail.com
Thu Oct 15 08:01:07 CEST 2015


Ok, thanks

Lindsay Mathieson 

-----Original Message-----
From: "Dietmar Maurer" <dietmar at proxmox.com>
Sent: ‎15/‎10/‎2015 4:12 PM
To: "PVE User List" <pve-user at pve.proxmox.com>; "Lindsay Mathieson" <lindsay.mathieson at gmail.com>
Subject: Re: [PVE-User] ZFSOnLinux packages on Proxmox 3.4



> On October 14, 2015 at 11:21 PM Lindsay Mathieson
> <lindsay.mathieson at gmail.com> wrote:
> 
> 
> Would there be any problems with using the ZOL debian wheezy repo on
> proxmox 3.4? they are more up to date (0.6.5.3) then the std ones.

We do not test those packages, and you may run into package dependency problems.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20151015/f5fb67e3/attachment-0015.html>


More information about the pve-user mailing list