[PVE-User] gluster/qemu gfapi version

Lindsay Mathieson lindsay.mathieson at gmail.com
Tue Oct 13 23:54:41 CEST 2015


On 14 October 2015 at 01:50, Alexandre DERUMIER <aderumier at odiso.com> wrote:

> qemu is linked to libgfapi.so
>
> # ldd /usr/bin/kvm|grep gf
> libgfapi.so.0 => /usr/lib/x86_64-linux-gnu/libgfapi.so.0
> (0x00007fc1ebcd0000)
>
> so, you should be able to upgrade it without any problem, until abi don't
> have changed.
>

D'oh! I should have thought of that, to used to statically linked windows
binaries.

Thanks,


-- 
Lindsay
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20151014/dea2ab86/attachment-0015.html>


More information about the pve-user mailing list