[PVE-User] gluster/qemu gfapi version

Lindsay Mathieson lindsay.mathieson at gmail.com
Tue Oct 13 16:08:44 CEST 2015


On 13 October 2015 at 23:47, Alexandre DERUMIER <aderumier at odiso.com> wrote:

> Hi,
>
> glusterfs packages are not in proxmox4 repository,
>
> so debian jessie repository packages are used currently
>

Thanks Alexandre,

gluster.org provides up to date jessie packages (3.7.5) but I'm guessing
the proxmox qemu is only built with the 3.5.x gfapi client? that could be a
problem.


-- 
Lindsay
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20151014/33024707/attachment-0015.html>


More information about the pve-user mailing list