[PVE-User] [pve-devel] Proxmox VE 4.0 released!

Lindsay Mathieson lindsay.mathieson at gmail.com
Wed Oct 7 03:10:07 CEST 2015


On 7 October 2015 at 09:39, admin-at-extremeshok-dot-com <
admin at extremeshok.com> wrote:

> Quick questions - can 3.4 nodes coexist with 4.0 nodes on a cluster?
> If you mean a cluster consisting of both 3.4 and 4.0 nodes , the answer is
> NO.


Yeah I did, and now I've read the upgrade notes, I see what a silly
question that was :) That is one tough "upgrade" process, basically
recreate the cluster ...

Think I'll go for the 2nd way - backup everything, reinstall from scratch,
restore backups. Good opportunity to redesign my storage.

Gotta be a difficult upgrade for large enterprise clusters, bad enough for
my little 3 node setup.


-- 
Lindsay
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20151007/50007d96/attachment-0015.html>


More information about the pve-user mailing list