[PVE-User] [pve-devel] Proxmox VE 4.0 released!

Lindsay Mathieson lindsay.mathieson at gmail.com
Wed Oct 7 01:37:08 CEST 2015


Woot! and Wow!

Quick questions - can 3.4 nodes coexist with 4.0 nodes on a cluster?

I did see that you can't live migrate VM's from one to the other.

On 7 October 2015 at 00:07, Martin Maurer <martin at proxmox.com> wrote:

> Hi all!
>
> We are proud to announce the final release of our Proxmox VE 4.0 - based
> on the great Debian Jessie.
>
> Watch our short introduction video - What's new in Proxmox VE 4.0?
>
> http://www.proxmox.com/en/training/video-tutorials/item/what-s-new-in-proxmox-ve-4-0
>
> Linux Containers (LXC)
>
> The new container solution for Proxmox VE is fully integrated into our
> frameworks, e.g. this includes our advanced storage plugins like ZFS, Ceph
> or even DRBD9, full IPv6 support and much more. LXC works with all modern
> and latest Linux kernels.
>
> Bash completion
>
> All our CLI tools support now advanced bash completion, Linux experts will
> just love it!
>
> New Proxmox VE HA Manager for High Availability Clusters
>
> The new HA manager dramatically simplifies HA setups – it works with only
> a few clicks on the GUI, test it! And it elminates the need of external
> fencing devices, watchdog fencing is automatically configured.
>
> Important wiki articles and release notes
>
> http://pve.proxmox.com/wiki/Roadmap#Proxmox_VE_4.0
> http://pve.proxmox.com/wiki/Proxmox_VE_4.x_Cluster
> http://pve.proxmox.com/wiki/High_Availability_Cluster_4.x
> http://pve.proxmox.com/wiki/Linux_Container
> http://pve.proxmox.com/wiki/Convert_OpenVZ_to_LXC
> http://pve.proxmox.com/wiki/DRBD9
> http://pve.proxmox.com/wiki/Install_Proxmox_VE_on_Debian_Jessie
> http://pve.proxmox.com/wiki/Upgrade_from_3.x_to_4.0
>
> Download
> http://www.proxmox.com/en/downloads
> Alternate ISO download:
> http://download.proxmox.com/iso/
>
> Bugtracker
> https://bugzilla.proxmox.com
>
> FAQ
>
> * All beta installations can be updated to 4.0 stable without any problem
> * The Proxmox VE 3.x family is supported until the end of Debian Wheezy
> security updates (expected end in April 2016)
> * Conversion from OpenVZ to LXC is supported via backup/restore
> * Proxmox VE 4.0 can be installed on top of Debian Jessie
>
> A big Thank-you to our active community for all feedback, testing, bug
> reporting and patch submissions.
>
> --
> Best Regards,
>
> Martin Maurer
>
> Proxmox VE project leader
>
> martin at proxmox.com
> http://www.proxmox.com
>
> _______________________________________________
> pve-devel mailing list
> pve-devel at pve.proxmox.com
> http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-devel
>



-- 
Lindsay
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20151007/9a4fad6d/attachment-0015.html>


More information about the pve-user mailing list