[PVE-User] Simple PVE 4 HA question

Gilberto Nunes gilberto.nunes32 at gmail.com
Mon Oct 5 13:16:29 CEST 2015


HI
I deploy PVE 4 here, with HA and Cluster and works quite well...
60 seconds is not slow when you need that the VM is back online...
I am using just two servers plus NFS storage... Even isn't recommended for
production, but works fine...
Regards

2015-10-05 7:51 GMT-03:00 Eneko Lacunza <elacunza at binovo.es>:

> Hi,
>
> El 05/10/15 a las 12:27, Dietmar Maurer escribió:
>
>> But now HA needs about 60s to recover HA services in another cluster
>>> node, due to watchdogs 60s timing? This seems to be a bit more than in
>>> PVE3 (I'm not complaining).
>>>
>> Yes.
>>
>> We plan is to implement support for real fencing devices to reduce that
>> timeout.
>>
>> Good to know, being able to use watchdog for fencing is a big plus anyway.
>
> Thanks
> Eneko
>
> --
> Zuzendari Teknikoa / Director Técnico
> Binovo IT Human Project, S.L.
> Telf. 943575997
>       943493611
> Astigarraga bidea 2, planta 6 dcha., ofi. 3-2; 20180 Oiartzun (Gipuzkoa)
> www.binovo.es
>
> _______________________________________________
> pve-user mailing list
> pve-user at pve.proxmox.com
> http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
>



-- 

Gilberto Ferreira
+55 (47) 9676-7530
Skype: gilberto.nunes36
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20151005/b048283d/attachment-0015.html>


More information about the pve-user mailing list