[PVE-User] vzdump backup timing out

Daniel Bayerdorffer danielb at numberall.com
Sat Nov 7 22:03:25 CET 2015

Hi Alain, 

Thanks in advance for your help. At first I thought my storage was full as well. So I deleted any existing backups and tried again. It worked when I did a manual backup, but again failed on a scheduled backup. 

VM101 is about 100 Gig, and VM102 is about 9 Gig. 


From: "Alain Péan" <alain.pean at lpn.cnrs.fr> 
To: pve-user at pve.proxmox.com 
Sent: Saturday, November 7, 2015 11:34:58 AM 
Subject: Re: [PVE-User] vzdump backup timing out 

Hi Daniel, 

Le 07/11/2015 16:46, Daniel Bayerdorffer a écrit : 

I'm having trouble with the vzdump backup process timing out. It works fine when I run backup manually, but when a scheduled run happens it times out every time. I'm running Proxmox 3.4-11. Here is the log file output 

101 	vm-101 
	FAILED 	00:12:07 	VM 101 qmp command 'query-backup' failed - got timeout 
102 	vm-102 
	FAILED 	01:24:37 	VM 102 qmp command 'query-backup' failed - got timeout 
TOTAL 	01:36:44 	0KB 	

Could you verify if your backup storage is not filled ? What is the size of your VMs ? 


pve-user mailing list 
pve-user at pve.proxmox.com 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.proxmox.com/pipermail/pve-user/attachments/20151107/deff2d3c/attachment.htm>

More information about the pve-user mailing list