[PVE-User] Venom exploit?

Iosif Peterfi iosif.peterfi at gmail.com
Thu May 14 07:39:51 CEST 2015


Does this bug affects Proxmox ? As far as I'm aware, there's no option to
add Floppy device to the VMs, not through the GUI at least.

On Wed, May 13, 2015 at 11:35 PM, Laurent Dumont <admin at coldnorthadmin.com>
wrote:

> You have to love the names they come up for CVE's now. I guess marketing
> really works after all.
>
> There seem to be a patch in the works for pve.
>
> http://pve.proxmox.com/pipermail/pve-devel/2015-May/015123.html
>
>
> On 5/13/2015 4:14 PM, Paul Gray wrote:
>
>>
>> http://arstechnica.com/security/2015/05/extremely-serious-virtual-machine-bug-threatens-cloud-providers-everywhere/
>>
>> Apologies if this has been touched upon elsewhere, but has this been
>> addressed?
>>
>> -PG
>> _______________________________________________
>> pve-user mailing list
>> pve-user at pve.proxmox.com
>> http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
>>
>
> --
> Laurent Dumont
> coldnorthadmin.com
>
>
> _______________________________________________
> pve-user mailing list
> pve-user at pve.proxmox.com
> http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20150514/ac746732/attachment-0015.html>


More information about the pve-user mailing list