[PVE-User] Hotplug Memory boots VM with 1GB

Brian Hart brianhart at ou.edu
Mon Mar 9 02:16:50 CET 2015


Ah, you're absolutely right.  It is in the wiki.  I had skipped to the
bottom part of the wiki that said "Memory Hotplug' and overlooked the part
that referenced Linux guests specifically.  It looks like it is probably
udev rules I'm missing.  I will look at adding that in and try again.

Thank you for the follow up!

Brian



On Sun, Mar 8, 2015 at 12:16 PM, Alexandre DERUMIER <aderumier at odiso.com>
wrote:

> I have updated the wiki last month about memory && cpu hotplug
>
> https://pve.proxmox.com/wiki/Hotplug_%28qemu_disk,nic,cpu,memory%29
>
> ----- Mail original -----
> De: "Brian Hart" <brianhart at ou.edu>
> À: "proxmoxve" <pve-user at pve.proxmox.com>
> Envoyé: Samedi 7 Mars 2015 06:36:32
> Objet: [PVE-User] Hotplug Memory boots VM with 1GB
>
> Hello -
> I'm not sure if I'm running into a bug or if I'm missing something. I have
> done several tests playing with different settings for a VM and have found
> that consistently whenever I set Hotplug to allow memory it limits the
> guest VM to 1GB of memory even if I have more assigned to it at startup.
> Has anybody else seen this? Is there something special about the hotplug
> that this is expected that I'm not aware of?
>
> Thanks,
> Brian Hart
>
>
>
>
> _______________________________________________
> pve-user mailing list
> pve-user at pve.proxmox.com
> http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20150308/0fc5cc61/attachment-0015.html>


More information about the pve-user mailing list