[PVE-User] It does not turn on LXC

Carlos Ernesto Pruna carlosepc at gmail.com
Wed Dec 23 17:38:21 CET 2015


I have the same issue....  I try this and work

lxc-start -n 102 --logfile=/(some place)


-- 
Carlos Ernesto Pruna <carlosepc at gmail.com>
=====================
LinuxUser Registered: #413305 http://counter.li.org
UbuntuUser Registered: #17735 http://ubuntucounter.geekosophical.net
Blog: http://mycmdline.esnoei.com Twitter: @kandalfghost
Company Website: http://www.esnoei.com
Office Phone: +1.305-397-8324 Fax: +1.305-999-1366 Cell: +1.786-552-2375

On 12/23/2015 10:39 AM, Karel González Herrera wrote:
> in Proxmox 4.0 when the cluster is red that is to say have problems 
> with corosync service is stopped on some of the nodes for something 
> the lxc not light until we until you address this problem
> this is the error
>
> *lxc**-start**:****lxc_start.c****main:****344****The****container****failed 
> to start**.**
> ****lxc**-start**:****lxc_start.c****main:****346****To get****more 
> details**, run****the****container****in****foreground****mode**.**
> ****lxc**-start**:****lxc_start.c****main:****348****Additional 
> information****can****be****Obtained****by****setting****the****--logfile****and****--logpriority****options.**
> ****TASK****ERROR**: 
> command****'**lxc**-start****-n****102'****failed:****exit code****1*
>
> any idea how to turn these lxc in this way to solve the problem of 
> corosync
>
>
> slds.
> Karel
> -- 
> Ing. Karel González Herrera
> Administrador de Red
> Etecsa: Dirección Territorial Norte
> e-mail:karel.gonzalez at etecsa.cu
> Tel: 8344973 8607483
> Mov: 52182690
>
>
>
> _______________________________________________
> pve-user mailing list
> pve-user at pve.proxmox.com
> http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20151223/878201e6/attachment-0015.html>


More information about the pve-user mailing list