[PVE-User] proxmox 4, lvm and snapshots

Steffen Wagner steffen.wagner at cubyte.net
Wed Dec 9 14:50:34 CET 2015


Report Bugs on https://bugzilla.proxmox.com/

If you want to submit a fix you need to sign a CLA and send it to Proxmox...
see: https://pve.proxmox.com/wiki/Developer_Documentation


Am Mittwoch, 09. Dezember 2015 14:46 CET, Marc Cousin <cousinmarc at gmail.com> schrieb:
 A good news in a bad news :)

Great, thanks a lot.


Oh, by the way, I tried using the pigz option, which is a great idea,
but it failed with:

INFO: /bin/bash: pigz -p 16: command not found

If I'm not mistaken, the problem comes from passing "pigz -p 16" as a
unique element of the command to be run.

I circumvented this by replacing

push @$cmd, [ $comp ] if $comp;

to

my @comp=split(/\s+/,$comp);
push (@$cmd, [@comp]) if $comp;

in VZDump/LXC.pm

(to split pigz -p 16 into three arguments to be given to the final command)

I'm not sure this is the most elegant way to do it, but this works now
on my server. I'm not sure this is the best place to report bugs either :)

Regards


On 09/12/2015 12:44, Dietmar Maurer wrote:
> That is not implemented, but already on my task list...
>
>> On December 9, 2015 at 12:38 PM Marc Cousin <cousinmarc at gmail.com> wrote:
>>
>>
>> On 09/12/2015 12:25, Dietmar Maurer wrote:
>>>> I see that some LVMThin plugins have arrived in storage. I created a
>>>> thin pool with high hopes, but I cannot manage to make my backups use it.
>>>
>>> You talks about lxc container backups?
>>>
>> Yes
>>
>

_______________________________________________
pve-user mailing list
pve-user at pve.proxmox.com
http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20151209/a5f50efb/attachment-0015.html>


More information about the pve-user mailing list