[PVE-User] One VM won't backup

Lindsay Mathieson lindsay.mathieson at gmail.com
Sun Dec 6 22:20:52 CET 2015


What sort of storage is VM 101  hosted on?

On 6/12/2015 2:39 PM, Daniel Bayerdorffer wrote:
> Hello Everyone,
>
> I'm having trouble with one of my VMs not backing up. The other ones 
> will backup just fine. I've tried doing a backup with both types of 
> compression, but it doesn't make a difference.
>
> I'm using Proxmox 3.4-11
>
> Here's the log file, and it ends where the backup gets stuck.
>
> INFO: starting new backup job: vzdump 101 --remove 0 --mode snapshot 
> --compress gzip --storage vmbackup --node proxmox
> INFO: Starting Backup of VM 101 (qemu)
> INFO: status = running
> INFO: update VM 101: -lock backup
> INFO: backup mode: snapshot
> INFO: ionice priority: 7
> INFO: snapshots found (not included into backup)
> INFO: creating archive 
> '/mnt/vmbackup/dump/vzdump-qemu-101-2015_12_05-23_29_58.vma.gz'
> INFO: started backup task 'b66f6edd-fe4f-4c1d-9cf9-8ee1eb42b72a'
> INFO: status: 0% (45613056/966367641600), sparse 0% (14249984), 
> duration 3, 15/10 MB/s
>
>
> Thanks for any help,
> Daniel
>
> --
> Daniel Bayerdorffer, VP   danielb at numberall.com
> Numberall Stamp & Tool Co., Inc.   www.numberall.com
> PO BOX 187, Sangerville, ME 04479 USA
> TEL: 207-876-3541   FAX: 207-876-3566
>
>
> _______________________________________________
> pve-user mailing list
> pve-user at pve.proxmox.com
> http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20151207/98d0894d/attachment-0015.html>


More information about the pve-user mailing list