[PVE-User] OpenVZ Templates...

Gilberto Nunes gilberto.nunes32 at gmail.com
Thu Oct 2 12:26:40 CEST 2014


Hi Guy
Yes... Me too... Mainly TurnKey Linux templates works as a charm... But
CentOS and Debian, doesn't work properly here... Perhaps it's some
misconfiguration...
I'll keep try...
Thanks

2014-10-02 4:30 GMT-03:00 Guy Plunkett <guy at britewhite.net>:

> I use openVZ templates all the time, I have many different types and they
> all works just fine... Sure some/most have timezone set to Germany but that's
> simple enough to change!
>
>
>
> On 2 Oct 2014, at 08:27, Martin Maurer <martin at proxmox.com> wrote:
>
> Reading the docs can help here:
> http://pve.proxmox.com/wiki/OpenVZ_Console
>
> Best Regards,
>
> Martin Maurer
>
>
> *From:* pve-user [mailto:pve-user-bounces at pve.proxmox.com
> <pve-user-bounces at pve.proxmox.com>] *On Behalf Of *Gilberto Nunes
> *Sent:* Mittwoch, 01. Oktober 2014 21:16
> *To:* pve-user at pve.proxmox.com
> *Subject:* [PVE-User] OpenVZ Templates...
>
> Hi
> Why is so difficult running OpenVZ Templates, downloaded from Proxmox
> Template directory??
> Some of templates simply doesn't work...
> I try Debian and CentOS and both failure...
> Debian even do not allow me log in and CentOS give me a black screen...
> I solved it, with vzctl enter <VMID> and created tty.conf, but I can't
> switch to root and even set suid to /bin/su...
> I just thought that this template should come more properly configured...
>
>
> Gilberto Ferreira
>
> _______________________________________________
> pve-user mailing list
> pve-user at pve.proxmox.com
> http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
>
>
>
Gilberto Ferreira
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20141002/e1c4887f/attachment-0015.html>


More information about the pve-user mailing list