[PVE-User] Proxmox and 10G switches

Sten Aus sten.aus at eenet.ee
Thu Nov 6 20:54:46 CET 2014


Thank you, master! :)
IGMP snooping turned off on that new DELL switch and working good!
Yeah, sorry about that. :D

All the best!

Sten

On 06.11.14 21:23, Adam Thompson wrote:
> Try disabling IGMP snooping. Multicast isn't something you turn on on 
> a switch, so you probably turned on some multicast-related feature.
> -Adam
>
> On November 6, 2014 1:19:22 PM CST, Sten Aus <sten.aus at eenet.ee> wrote:
>
>     Hi guys and girls
>
>     I am adding new 10G switch (and connect two 10G switches) and
>     installed one new Proxmox node there. Multicast and spanning-tree
>     has been turned on on both switches. But I cannot get quorum
>     between this new node and existing nodes. I can see new node from
>     the GUI (red cross) and on the "pvecm nodes" output, but it won't
>     attach to cluster properly. Of course I can ping and ssh both
>     directions.
>     Working cluster schema: 5 Proxmox nodes, 1 x 10G switch, 1 x 1G
>     switch.
>
>     Multicast ping (ssmping utility) working in direction:
>     pve15 (on Extreme Summit switch) -> pve153 (on DELL switch)
>     but not working on opposite direction (from DELL switch to Extreme
>     Summit)
>     random server (on DELL switch) -> pve153(on DELL switch)
>
>     10G Switches (connected to eachother, not stacked):
>     Extreme Summit X670-48x
>     DELL N4064F
>     1G switch: NetGear
>     Servers - different DELL products
>
>     Does anyone have some suggestions on that? :) I am guessing
>     misconfiguration on DELL Switch, but hope to find any suggestions,
>     if someone has bumped onto this kind of problem.
>
>     All the best
>     Sten Aus
>
>     ------------------------------------------------------------------------
>
>     pve-user mailing list
>     pve-user at pve.proxmox.com
>     http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
>
>
> -- 
> Sent from my Android device with K-9 Mail. Please excuse my brevity. 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20141106/87570176/attachment-0015.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 3227 bytes
Desc: S/MIME Cryptographic Signature
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20141106/87570176/attachment-0015.bin>


More information about the pve-user mailing list