[PVE-User] vzdump - broken pipes

Lindsay Mathieson lindsay.mathieson at gmail.com
Sun Nov 30 00:40:23 CET 2014

On Sat, 29 Nov 2014 06:26:11 AM Dietmar Maurer wrote:
> > Are interesting to, looks like more a problem with the NAS. Crappy piece
> > of junk "optimised" for windows.
> >
> > 
> >
> > I'll try with ftp fuse and/or a windows share.
> Thanks for testing.

No worries, thanks for the great product :)


ftp-fuse was a bit of a disaster. Couldn't sort out write permissions properly 
(on the nas) and ended up with hung clients and zombie processes.

Worked the best. Separately backups ran perfectly Then I stressed it last 
night by running both node backups simultaneously, both ran to completion with 
no errors. 1TB of data compressed down to 500GB in 8.5 hours.

Much better performance than I ever got with the nfs share.

So in summary, my NAS was the problem, specifically , its nfs server. 
Switching to SMB solved it.

nb. I just mounted the smb share on proxmox using cifs, default options.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part.
URL: <http://lists.proxmox.com/pipermail/pve-user/attachments/20141130/133a161c/attachment.sig>

More information about the pve-user mailing list