[PVE-User] Debian 7.5 and Proxmox...

Gilberto Nunes gilberto.nunes32 at gmail.com
Thu May 15 12:29:26 CEST 2014


well.. I will try it and report later...

thanks a lot


2014-05-15 7:09 GMT-03:00 Angel Docampo <adocampo at dltec.net>:

> You can try to mount the filesystem with allocsize=64K as suggested here:
> http://forum.proxmox.com/archive/index.php/t-17462.html
>
> I had problems with xfs also, and befeore I saw these thread, I
> re-formated the FS to ext4, and it worked...
>
>
> On Thu May 15 12:00:29 2014, Gilberto Nunes wrote:
>
>> Yes... I am using XFS. But I always do!
>> Why should this trouble appears just know!!
>> And worst: why it is works fine with the Pve kernel?? When boot using
>> the Pve kernel, I do not change the filesystem either...
>>
>> Btw, thanks for answer...
>>
>> Em 15/05/2014 03:58, "Angel Docampo" <adocampo at dltec.net
>> <mailto:adocampo at dltec.net>> escreveu:
>>
>>
>>     What filesystem do you have in the slow system? XFS perhaps? I
>>     think there is a bug on XFS with preallocation.
>>
>>
>>
>>
>>
>>     Enviado desde mi móvil LG
>>
>>     ------ Mensaje original ------
>>     De: Gilberto Nunes
>>     Fecha: 15/05/2014 3:24
>>     Para: pve-user at pve.proxmox.com <mailto:pve-user at pve.proxmox.com>;
>>
>>     Asunto:[PVE-User] Debian 7.5 and Proxmox...
>>
>>     Hello guys
>>
>>     I remember that I already installed Proxmox over Debian 7.4
>>     sometimes ago and everything running smootlhy even when I used
>>     default Debian Kernel - i.e. 3.2.x something...
>>
>>     Now I backup to install Proxmox 2.6.32 and I notice that when I
>>     use kernel 3.2.0-4-amd64, the creation of hard disk took a lot of
>>     time!!! Sometimes, it took 5 or 8 minutes, to create a virtio disk
>>     with 8G size...
>>
>>     But when I reboot my host, a simple laptop, with Intel Core i5, 4
>>     gb of memory, when I reboot and start the laptop with Proxmox
>>     kernel, i.e. 2.6.32-29-pve, everything running smootlhy...
>>
>>     ii  pve-qemu-kvm                          1.7-8
>>                amd64        Full virtualization on x86 hardware
>>     ii  qemu-server                           3.1-16
>>               amd64        Qemu Server Tools
>>
>>     So I image that qemu-img create perform a full space allocation
>>     into file image...
>>
>>     But I wonder why with Debian default kernel took a lot of time and
>>     with pve kernel everything works well!
>>
>>     Some explanation??
>>
>>     Thanks a lot...
>>
>>     A note: Right now I'm running pve kernel while I write this
>>     mail... And everything works well, but qemu-img create still
>>     perform a fully space allocation into file image... I don't know
>>     if this is a default behavior or not!
>>
>>
>>
>>
>>     --
>>     Gilberto Ferreira
>>
>>
> --
>
>
> *Angel Docampo
> *
> *Datalab Tecnologia, s.a.*
> Castillejos, 352 - 08025 Barcelona
> Tel. 93 476 69 14 - Ext: 706
> Mob. 670.299.381
>
>
>


-- 
Gilberto Ferreira
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20140515/5ef375e6/attachment-0015.html>


More information about the pve-user mailing list