[PVE-User] QEMU/KVM

Terrance Robotham nitemv at gmail.com
Wed Mar 19 07:58:55 CET 2014


Only thing I see in syslog relevant to vnc is when i try to initiate the
session and it closing immediately:

Mar 19 07:55:03 ns405998 pvedaemon[108026]: <root at pam> end task
UPID:ns405998:0001A803:00135B14:53293F41:vncproxy:104:root at pam: OK
Mar 19 07:55:05 ns405998 pvedaemon[109071]: starting vnc proxy
UPID:ns405998:0001AA0F:00135E28:53293F49:vncproxy:104:root at pam:
Mar 19 07:55:05 ns405998 pvedaemon[108026]: <root at pam> starting task
UPID:ns405998:0001AA0F:00135E28:53293F49:vncproxy:104:root at pam:
Mar 19 07:55:05 ns405998 pvedaemon[108026]: <root at pam> end task
UPID:ns405998:0001AA0F:00135E28:53293F49:vncproxy:104:root at pam: OK
Mar 19 07:55:06 ns405998 pvedaemon[109109]: starting vnc proxy
UPID:ns405998:0001AA35:00135EAF:53293F4A:vncproxy:104:root at pam:
Mar 19 07:55:06 ns405998 pvedaemon[106928]: <root at pam> starting task
UPID:ns405998:0001AA35:00135EAF:53293F4A:vncproxy:104:root at pam:
Mar 19 07:55:07 ns405998 pvedaemon[106928]: <root at pam> end task
UPID:ns405998:0001AA35:00135EAF:53293F4A:vncproxy:104:root at pam: OK
Mar 19 07:55:08 ns405998 pvedaemon[109156]: starting vnc proxy
UPID:ns405998:0001AA64:00135F7D:53293F4C:vncproxy:104:root at pam:
Mar 19 07:55:08 ns405998 pvedaemon[105585]: <root at pam> starting task
UPID:ns405998:0001AA64:00135F7D:53293F4C:vncproxy:104:root at pam:
Mar 19 07:55:09 ns405998 pvedaemon[105585]: <root at pam> end task
UPID:ns405998:0001AA64:00135F7D:53293F4C:vncproxy:104:root at pam: OK

nothing obvious in dmesg unless you want me to pastebin the whole thing

root at ns405998:/var/log# pveversion -v
proxmox-ve-2.6.32: 3.2-121 (running kernel: 2.6.32-27-pve)
pve-manager: 3.2-1 (running version: 3.2-1/1933730b)
pve-kernel-2.6.32-27-pve: 2.6.32-121
pve-kernel-2.6.32-24-pve: 2.6.32-111
lvm2: 2.02.98-pve4
clvm: 2.02.98-pve4
corosync-pve: 1.4.5-1
openais-pve: 1.1.4-3
libqb0: 0.11.1-2
redhat-cluster-pve: 3.2.0-2
resource-agents-pve: 3.9.2-4
fence-agents-pve: 4.0.5-1
pve-cluster: 3.0-12
qemu-server: 3.1-15
pve-firmware: 1.1-2
libpve-common-perl: 3.0-14
libpve-access-control: 3.0-11
libpve-storage-perl: 3.0-19
pve-libspice-server1: 0.12.4-3
vncterm: 1.1-6
vzctl: 4.0-1pve5
vzprocps: 2.0.11-2
vzquota: 3.1-2
pve-qemu-kvm: 1.7-4
ksm-control-daemon: 1.1-1
glusterfs-client: 3.4.2-1
root at ns405998:/var/log#


On Wed, Mar 19, 2014 at 2:49 AM, Alain Péan <alain.pean at lpn.cnrs.fr> wrote:

> Hi Terrance,
>
> Le 19/03/2014 07:23, Terrance Robotham a écrit :
>
>  Having a issue with Console on all KVM/QEMU instances giving me:
>>
>> Network error: remote side closed connection
>>
>> I can see it attempting to to start the session/VNC port in the host but
>> it seems as soon as it starts it crashes right away so after further
>> investigating I noticed that "qm" command isn't responsive "qm list" "qm
>> help" or even "qm" alone return absolutely nothing which tells me something
>> is seriously wrong with qm which in turn is probably causing issues with
>> the console/vnc does anyone have any ideas to help me debug this? I am
>> trying to get console working again for my KVM users the kvm instances
>> start but no consoles work. Additionally, I can start/stop them via the GUI
>> but as I said, "qm start id" does absolutely nothing.
>>
>
> Try first dmesg to see if something wrong is displayed. Then look at
> syslog (/var/log/syslog).
>
> Do you have several nodes in a cluster ? Then display the status of the
> cluster by :
> # pvecm status
> # pvecm nodes
>
> Which version of Proxmox are you running ? Can you post the output of :
> # pveversion -v
>
> Alain
> _______________________________________________
> pve-user mailing list
> pve-user at pve.proxmox.com
> http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20140319/60a11ea9/attachment-0015.html>


More information about the pve-user mailing list