[PVE-User] Proxmox VE 3.2 released!

Guy guy at britewhite.net
Mon Mar 10 14:59:49 CET 2014


doh.. ok old entries in the repos.... corrected and it's upgrading now! :)


Cheers,

--Guy




On 10 Mar 2014, at 13:38, Martin Maurer <martin at proxmox.com> wrote:

> I issue "apt-get update" "apt-get dist-upgrade" reboot the system and I'm still on the old version.
> 
> [Martin Maurer]
> Check your sources.list, see http://pve.proxmox.com/wiki/Package_repositories
>  
>  
> pveversion -v
> proxmox-ve-2.6.32: 3.1-114 (running kernel: 2.6.32-26-pve)
> pve-manager: 3.1-21 (running version: 3.1-21/93bf03d4)
> pve-kernel-2.6.32-20-pve: 2.6.32-100
> pve-kernel-2.6.32-19-pve: 2.6.32-96
> pve-kernel-2.6.32-26-pve: 2.6.32-114
> pve-kernel-2.6.32-18-pve: 2.6.32-88
> pve-kernel-2.6.32-23-pve: 2.6.32-109
> lvm2: 2.02.98-pve4
> clvm: 2.02.98-pve4
> corosync-pve: 1.4.5-1
> openais-pve: 1.1.4-3
> libqb0: 0.11.1-2
> redhat-cluster-pve: 3.2.0-2
> resource-agents-pve: 3.9.2-4
> fence-agents-pve: 4.0.0-2
> pve-cluster: 3.0-8
> qemu-server: 3.1-8
> pve-firmware: 1.0-23
> libpve-common-perl: 3.0-8
> libpve-access-control: 3.0-7
> libpve-storage-perl: 3.0-17
> pve-libspice-server1: 0.12.4-2
> vncterm: 1.1-4
> vzctl: 4.0-1pve4
> vzprocps: 2.0.11-2
> vzquota: 3.1-2
> pve-qemu-kvm: 1.4-17
> ksm-control-daemon: 1.1-1
> glusterfs-client: 3.4.1-1
>  
> Cheers,
>  
> --Guy
>  
>  
>  
>  
> On 10 Mar 2014, at 12:16, Guy <guy at britewhite.net> wrote:
> 
> 
> Great job...
>  
> Just tried to upgrade one of my servers and I'm getting this error:
>  
> Starting web server: apache2(98)Address already in use: make_sock: could not bind to address [::]:8006
> (98)Address already in use: make_sock: could not bind to address 0.0.0.0:8006
> no listening sockets available, shutting down
> Unable to open logs
> Action 'start' failed.
> The Apache error log may have more information.
>  failed!
> invoke-rc.d: initscript apache2, action "start" failed.
> Setting up openssl (1.0.1e-2+deb7u4) ...
>                                          
> Current status: 0 updates [-19].
>  
>  
> [Martin Maurer]
>  
> Apache is not used since quite some time now (since 3.0). Seems you missed to remove apache in one of the last update rounds. Seehttp://pve.proxmox.com/wiki/Upgrade_from_2.3_to_3.0#apache2_warnings
> Martin

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20140310/bd8883c0/attachment-0015.html>


More information about the pve-user mailing list