[PVE-User] Migrating a Proxmox 1.9 to 3.1

Eneko Lacunza elacunza at binovo.es
Wed Mar 5 12:20:13 CET 2014


Hi all,

We'll be upgrading a server with Proxmox 1.9 to 3.1 tomorrow. It's on 
Hetzner and has served us very well for the last 2 years.

We don't have other servers colocated with that, so I must perform an 
in-place upgrade.

Will the upgrade script from 1.9 to 2.x work yet, then upgrade to 3.1? 
Or shall I better upgrade to wheezy by hand, then reinstall Proxmox 3.1 
and restore from backups?

Thanks a lot for your advice
Eneko

-- 
Zuzendari Teknikoa / Director T├ęcnico
Binovo IT Human Project, S.L.
Telf. 943575997
       943493611
Astigarraga bidea 2, planta 6 dcha., ofi. 3-2; 20180 Oiartzun (Gipuzkoa)
www.binovo.es




More information about the pve-user mailing list