[PVE-User] Unable to take Snapshot

Gilberto Nunes gilberto.nunes32 at gmail.com
Tue Feb 25 17:23:55 CET 2014


Hi

I can't take a snapshot from a VM, running Ubuntu...

Here the error:

eb 25 13:22:00 pve01 pvedaemon[11996]: <root at pam> starting task
UPID:pve01:00006D38:001C2D2F:530CC328:qmsnapshot:100:root at pam:
Feb 25 13:22:00 pve01 pvedaemon[27960]: <root at pam> snapshot VM 100: fwl
Feb 25 13:22:00 pve01 pvedaemon[27960]: VM 100 qmp command failed - VM 100
qmp command 'savevm-start' failed - State blocked by non-migratable device
'0000:00:07.0/ich9_ahci'
Feb 25 13:22:00 pve01 pvedaemon[27960]: VM 100 qmp command failed - VM 100
qmp command 'savevm-end' failed - VM snapshot not started
Feb 25 13:22:00 pve01 pvedaemon[27960]: WARNING: VM 100 qmp command
'savevm-end' failed - VM snapshot not started
Feb 25 13:22:00 pve01 pvedaemon[27960]: WARNING: snapshot create failed:
starting cleanup
Feb 25 13:22:00 pve01 pvedaemon[27960]: VM 100 qmp command 'savevm-start'
failed - State blocked by non-migratable device '0000:00:07.0/ich9_ahci'
Feb 25 13:22:00 pve01 pvedaemon[11996]: <root at pam> end task
UPID:pve01:00006D38:001C2D2F:530CC328:qmsnapshot:100:root at pam: VM 100 qmp
command 'savevm-start' failed - State blocked by non-migratable device
'0000:00:07.0/ich9_ahci'


And here the Vm config file:

acpi: 0
boot: c
bootdisk: sata0
cores: 2
cpu: host
memory: 2048
name: Firewall
net0: e1000=96:33:56:E5:6D:AE,bridge=vmbr0
net1: e1000=92:6F:0C:25:AA:70,bridge=vmbr1
onboot: 1
ostype: l26
sata0: local:100/vm-100-disk-1.qcow2,format=qcow2,size=80G
sockets: 2
vga: vmware


Any help will be welcome!

-- 
Gilberto Ferreira
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20140225/ffa491cc/attachment-0014.html>


More information about the pve-user mailing list