[PVE-User] vm start fails - "got timeout"

Lindsay Mathieson lindsay.mathieson at gmail.com
Tue Dec 23 14:01:54 CET 2014


Oddball one - I have set of VM's set to start in order on node boot. The 2nd 
one always fails to start, with a timeout error. You can then manually start 
it from the gui or cmd line with no problems.

Unfortunately its the primary Active Directory server, so its rather important 
it start after a power outage (like last night ...)

All the VM's are stored on a local ceph cluster.

Any other logs I should be looking at?

TASK ERROR: start failed: command '/usr/bin/kvm -id 100 -chardev 
'socket,id=qmp,path=/var/run/qemu-server/100.qmp,server,nowait' -mon 
'chardev=qmp,mode=control' -vnc unix:/var/run/qemu-
server/100.vnc,x509,password -pidfile /var/run/qemu-server/100.pid -daemonize 
-name JPF3 -smp 'sockets=1,cores=4' -nodefaults -boot 'menu=on' -vga qxl -no-
hpet -cpu 'kvm64,hv_spinlocks=0xffff,+lahf_lm,+x2apic,+sep' -k en-us -m 4096 -
device 'piix3-usb-uhci,id=uhci,bus=pci.0,addr=0x1.0x2' -spice 'tls-
port=61001,addr=127.0.0.1,tls-ciphers=DES-CBC3-SHA,seamless-migration=on' -
device 'virtio-serial,id=spice,bus=pci.0,addr=0x9' -chardev 
'spicevmc,id=vdagent,name=vdagent' -device 
'virtserialport,chardev=vdagent,name=com.redhat.spice.0' -device 'virtio-
balloon-pci,id=balloon0,bus=pci.0,addr=0x3' -iscsi 'initiator-
name=iqn.1993-08.org.debian:01:46185e44b9c' -drive 'if=none,id=drive-
ide2,media=cdrom,aio=native' -device 'ide-cd,bus=ide.1,unit=0,drive=drive-
ide2,id=ide2,bootindex=200' -drive 'file=rbd:rbd/vm-100-
disk-1:mon_host=10.10.10.240\:6789\;10.10.10.241\:6789\;10.10.10.242\:6789\;:id=admin:auth_supported=cephx:keyring=/etc/pve/priv/ceph/ceph1.keyring,if=none,id=drive-
virtio0,cache=writeback,aio=native,detect-zeroes=on' -device 'virtio-blk-
pci,drive=drive-virtio0,id=virtio0,bus=pci.0,addr=0xa,bootindex=100' -netdev 
'type=tap,id=net1,ifname=tap100i1,script=/var/lib/qemu-server/pve-
bridge,downscript=/var/lib/qemu-server/pve-bridgedown,vhost=on' -device 
'virtio-net-
pci,mac=E6:24:AB:D3:4C:9F,netdev=net1,bus=pci.0,addr=0x13,id=net1,bootindex=300' 
-rtc 'driftfix=slew,base=localtime' -machine 'type=pc-i440fx-1.4' -global 
'kvm-pit.lost_tick_policy=discard'' failed: got timeout

	
thanks,

-- 
Lindsay
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part.
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20141223/13576d3b/attachment-0014.sig>


More information about the pve-user mailing list