[PVE-User] backup restore error

Eneko Lacunza elacunza at binovo.es
Fri Dec 12 17:06:24 CET 2014


Hi all,

We're getting an error restoring a backup:

---
restore vma archive: lzop -d -c 
/srv/storage-backup/gorbea/dump/vzdump-qemu-104-2014_12_11-23_06_37.vma.lzo|vma 
extract -v -r /var/tmp/vzdumptmp204063.fifo - /var/tmp/vzdumptmp204063
CFG: size: 282 name: qemu-server.conf
DEV: dev_id=1 size: 72833679360 devname: drive-ide0
CTIME: Thu Dec 11 23:06:37 2014
Formatting '/srv/storage-local/images/102/vm-102-disk-1.raw', fmt=raw 
size=72833679360
new volume ID is 'storage-local:102/vm-102-disk-1.raw'
map 'drive-ide0' to '/srv/storage-local/images/102/vm-102-disk-1.raw' 
(write zeros = 0)
progress 1% (read 728367104 bytes, duration 3 sec)
progress 2% (read 1456734208 bytes, duration 7 sec)
[...]
progress 99% (read 72105328640 bytes, duration 501 sec)
progress 100% (read 72833630208 bytes, duration 502 sec)

** (process:204066): ERROR **: restore failed - got wrong block address 
- write bejond end
/bin/bash: line 1: 204065 Done lzop -d -c 
/srv/storage-backup/gorbea/dump/vzdump-qemu-104-2014_12_11-23_06_37.vma.lzo
204066 Trace/breakpoint trap | vma extract -v -r 
/var/tmp/vzdumptmp204063.fifo - /var/tmp/vzdumptmp204063
temporary volume 'storage-local:102/vm-102-disk-1.raw' sucessfuly removed
TASK ERROR: command 'lzop -d -c 
/srv/storage-backup/gorbea/dump/vzdump-qemu-104-2014_12_11-23_06_37.vma.lzo|vma 
extract -v -r /var/tmp/vzdumptmp204063.fifo - /var/tmp/vzdumptmp204063' 
failed: exit code 133
---

Any hint what's going on? How to fix? We just want to retrieve a 
directory from within the disk of this VM.

Thanks
Eneko

-- 
Zuzendari Teknikoa / Director T├ęcnico
Binovo IT Human Project, S.L.
Telf. 943575997
       943493611
Astigarraga bidea 2, planta 6 dcha., ofi. 3-2; 20180 Oiartzun (Gipuzkoa)
www.binovo.es




More information about the pve-user mailing list