[PVE-User] KVM snapshot backup frezeed?

Konstantin Tokar konstantin at tokar.ru
Tue Nov 26 21:09:15 CET 2013


I faced a similar problem. Backup aborted, but in the config lock remains even
after rebooting the entire server. Maybe it would help to add a lock line P
ID blocking backup process, then when you start the VM, you can check for
the existence of this process and lose lock. For example:
lock: backup-12345

Konstantin Tokar


2013/11/26 Eneko Lacunza <elacunza at binovo.es>

> On 26/11/13 16:39, Dietmar Maurer wrote:
>
>> Is there any "final" action in the backup process that could take some
>>> time, or is
>>> there any size limit in the "snapshot" with the new qemu-based system?
>>>
>> No. Is that behavior reproducible?
>>
> I can't try on that server to reproduce the issue (production). There was
> a "lzop"? process that wouldn't die. Also, the proxmox task process woldn't
> die. I had to remote-reset the proxmox node... :)
>
> Will report if we encounter the issue again, but nightly backups have
> worked fine so far (about a month).
>
> Thanks
> Eneko
>
> --
> Zuzendari Teknikoa / Director T├ęcnico
> Binovo IT Human Project, S.L.
> Telf. 943575997
>       943493611
> Astigarraga bidea 2, planta 6 dcha., ofi. 3-2; 20180 Oiartzun (Gipuzkoa)
> www.binovo.es
>
> _______________________________________________
> pve-user mailing list
> pve-user at pve.proxmox.com
> http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20131127/09904e8f/attachment-0015.html>


More information about the pve-user mailing list