[PVE-User] Updates for Proxmox VE 3.1 - including Comodo signed Java VNC applet

Denis Fateyev denis at fateyev.com
Wed Nov 13 12:11:45 CET 2013


Hello Martin,

Thanks for the fix for Java VNC applet signing. Any chances that the signed
applet will be backported for 2.3 users?
Would be great to have it on `2.3-13` legacy, too.

---
wbr, Denis.

On Wed, Nov 13, 2013 at 3:25 PM, Martin Maurer <martin at proxmox.com> wrote:

> Hi all,
>
> We just uploaded some packages, containing bug fixes and small
> improvements. Most important, we signed our Java VNC applet with a Comodo
> code sign cert. This means, you do not get the annoying Java security
> warning anymore when you run the Java VNC applet - Make sure you run latest
> Oracle Java 7u45 (or latest icedtea7-plugin if you are on a Linux Desktop).
>
> A big Thank-you to our active community for all feedback, testing, bug
> reporting and patch submissions.
>

[ ... ]


> __________________
> Best regards,
>
> Martin Maurer
> Proxmox VE project leader
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20131113/820e3c18/attachment-0015.html>


More information about the pve-user mailing list