[PVE-User] Proxmox NFS issue

Muhammad Yousuf Khan sirtcp at gmail.com
Wed Nov 6 19:39:51 CET 2013


On Wed, Nov 6, 2013 at 11:26 PM, Gilles Mocellin <
gilles.mocellin at nuagelibre.org> wrote:

>  Le 06/11/2013 18:50, Muhammad Yousuf Khan a écrit :
>  [...]
>
>    I hope you use virtio drivers, for storage and for network, inside
>> your VM ?
>
>
>  NOPE! i am not using virtio neither disk nor in Ethernet. is it
> important to use virtio when using storage box? because i have never used
> External boxesbefore i only used local storage with RAID1 (mdadm) and used
> same old RAW and QCOW images. and they were perfectly fine for me.
>
>
> It's not because you use an external storage, but différences can be more
> visible, because external storage is often slower than local storage, at
> least for latency.
>
>
>  Please advice.
>
>
> I always try to use virtio drivers, as in theory, they must be better,
> lower latency and better throughput.
> But you must test, it can depend on the version and your OS.
>
> After testing local disk I/O in your VM, to test Windows driver/KVM/NFS
> storage, you could test network without disk I/O, using iperf between your
> VM and your samba box.
> I think you can find iperf for Windows. Here for example :
> http://linhost.info/2010/02/iperf-on-windows/
>
>
Thanks for sharing i will try that one too and share the stats
thanks



>
>
> _______________________________________________
> pve-user mailing list
> pve-user at pve.proxmox.com
> http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20131106/62e2d293/attachment-0015.html>


More information about the pve-user mailing list