[PVE-User] Qualcomm Atheros AR8161

Gilberto Nunes gilberto.nunes32 at gmail.com
Mon Nov 4 10:50:42 CET 2013


Hi

I just install kernel 3.2.0 from Debian repository and work as a charm!

Cheers...

2013/11/4 Patryk Benderz <Patryk.Benderz at esp.pl>:
> On piÄ…, 2013-11-01 at 16:00 -0200, Gilberto Nunes wrote:
>> So what I did?? I downloaded Debian 7.1 (amd64) iso and I had that
>> install kernel 3.2.0 in Proxmox PVE... Since I do not need Containers
>> and only KVM machines, I hope this can not disrupt the system...
> [cut]
>         After installing Debian you have to add PVE repositories, to install
> pve-manager and all other packages. AFAIR together with these packages
> new RH kernel will be installed, which will not support your NIC :(
>
>
> --
> Patryk "LeadMan" Benderz
> Linux Registered User #377521
> ()  ascii ribbon campaign - against html e-mail
> /\  www.asciiribbon.org   - against proprietary attachments
>
> _______________________________________________
> pve-user mailing list
> pve-user at pve.proxmox.com
> http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user



-- 
Gilberto Ferreira



More information about the pve-user mailing list