[PVE-User] Clone option missing after upgrade 2.3 > 3.0

Gilles Vincent gilles.vincent at gmail.com
Wed May 29 00:07:45 CEST 2013


Hello,

I have the same problem here.
I've used the upgrade script from the doc to do the upgrade from a clean
2.3 installation.
But no "clone" option for me too

If this can help :

root at sd-46880:~# pveversion -v
pve-manager: 3.0-20 (pve-manager/3.0/0428106c)
running kernel: 2.6.32-20-pve
proxmox-ve-2.6.32: 3.0-100
pve-kernel-2.6.32-20-pve: 2.6.32-100
pve-kernel-2.6.32-16-pve: 2.6.32-82
pve-kernel-2.6.32-19-pve: 2.6.32-96
lvm2: 2.02.95-pve3
clvm: 2.02.95-pve3
corosync-pve: 1.4.5-1
openais-pve: 1.1.4-3
libqb0: 0.11.1-2
redhat-cluster-pve: 3.2.0-2
resource-agents-pve: 3.9.2-4
fence-agents-pve: 4.0.0-1
pve-cluster: 3.0-4
qemu-server: 3.0-15
pve-firmware: 1.0-22
libpve-common-perl: 3.0-4
libpve-access-control: 3.0-4
libpve-storage-perl: 3.0-6
vncterm: 1.1-3
vzctl: 4.0-1pve3
vzprocps: 2.0.11-2
vzquota: 3.1-2
pve-qemu-kvm: 1.4-12
ksm-control-daemon: 1.1-1
root at sd-46880:~# uname -a
Linux sd-46880.dedibox.fr 2.6.32-20-pve #1 SMP Wed May 15 08:23:27 CEST
2013 x86_64 GNU/Linux




.Gilles

On Tue, May 28, 2013 at 11:44 PM, Tonči Stipičević <
tonci at suma-informatika.hr> wrote:

>  Hello Kalle
>
> thank you for your hint too
> but now I conform again :-) that few restarts of prox-hosts did the job
> :-)   ... but first restart (right after upgrade) did not get options back
>
> thank you and
>
>
> *
> *
> *srdačan pozdrav / best regards*
>
>  Tonči Stipičević
> *direktor / manager*******
> ************
> **
>
>
> d.o.o.********
> ltd.
>  *podrška / upravljanje
> **IT** sustavima za male i srednje tvrtke*
>
> *Small & Medium Business
> **IT** **support / management*
>  Badalićeva 27 / 10000 Zagreb / Hrvatska - Croatia****
> url: www.suma-informatika.hr
> mob: +385 91 1234003
> fax: +385 1  5560007****
>
>
>
>  On 28.5.2013. 23:32, Kalle Daniels wrote:
>
> Have you tried to clear your Browser Cache yet?****
>
>
>
> _______________________________________________
> pve-user mailing list
> pve-user at pve.proxmox.com
> http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20130529/a0607dcb/attachment-0015.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: image/png
Size: 7689 bytes
Desc: not available
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20130529/a0607dcb/attachment-0015.png>


More information about the pve-user mailing list