[PVE-User] Proxmox 3.0 - unable to run pfSense

Michael Rasmussen mir at miras.org
Thu May 30 12:08:18 CEST 2013

On Thu, 30 May 2013 02:57:17 -0700
Lex Rivera <me at lex.io> wrote:

> Hello. 
> I recently upgraded one of lab machines to Proxmox 3.0 and found out
> that it can't run pfsense anymore.
> ATM i solved it by extracting bios from pve-qemu-kvm-1.3.0, setting path
> to that bios via -bios in VM .conf, and disabling KVM hardware
> virtualization. That way it works.
> With recent PVE and default settings booting just hangs (no kernel
> trace) babbling something about being unable to allocate IRQ.
Have you tried qemu64 cpu emulation instead of the default kvm64
emulation? Solaris will not but with kvm64 but works with qemu64.

Michael Rasmussen

Get my public GnuPG keys:
michael <at> rasmussen <dot> cc
mir <at> datanom <dot> net
mir <at> miras <dot> org
Progress is impossible without change, and those who cannot change their
minds cannot change anything.
		-- G. B. Shaw
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: not available
URL: <http://lists.proxmox.com/pipermail/pve-user/attachments/20130530/1704c1a1/attachment.sig>

More information about the pve-user mailing list