[PVE-User] migration vmware to proxmox

Tonči Stipičević tonci at suma-informatika.hr
Thu Mar 28 08:01:45 CET 2013


Hello Yannis

thank you for your answer
yes it was driver issue .... not only net but all (some)  other HPDL380 g5 hardware
Since it worked in safe mode (with net)  it is hard to say that it was net issue 

I think the best way to do that would be convert it to vmware first ,
than than play it vmware-player and use  codeplex ghostbuster http://ghostbuster.codeplex.com/releases/view/99650  to clean every piece of sw that is referencing to non-existent hw (in a minute)

after that we can do qemu-img 

and then VM boots up in real-time  :-)


srdačan pozdrav / best regards

Tonci Stipicevic


On 27. 3. 2013., at 16:02, Yannis Milios <yannis.milios at gmail.com> wrote:

> 
> Try to boot in safe mode with networking or DSRM mode.
> Then uninstall vmware tools if you have them installed.
> Which nic model have you setup in proxmox vm? virtio? then use these drivers for it.
> Arrange binding order on nic.Then set up the correct ip addresses.
> 
>  
> 
> 
> 
> On Tue, Mar 26, 2013 at 5:57 PM, Tonči Stipičević <tonci at suma-informatika.hr> wrote:
> Hello to all,
> 
> today I tried to do p2v migration and the second method was over vmware (clonezilla couldn't help)
> 
> so the first step was to use vmware converter and I sucesfully virtualized PM to vmware and played it in vmware player wothout any issues.
> PM was 2003 x64 R2 server with dc role.
> 
> then I ran qemu-img and converted vmdk into qcow2 also w/o any issues 
> 
> Finally I created vm with this qcow2 disk and it started to boot:
> 1. windows is starting up went well
> 2. preparing network connections is still actual and lasts for 25 mins allready  and CPU% is constantly over 100%  ( 101, 102, 103 %...)
> 
> Is it drivers issue or active-directory issue ?
> 
> Safemode boot went OK also ....
> 
> So please for info is there any hope for this VM to boot OK or this?s allready been blind street ?
> 
> Thank you very much in advance and
> 
> srdačan pozdrav / best regards
> 
> Tonči Stipičević
> 
> 
> _______________________________________________
> pve-user mailing list
> pve-user at pve.proxmox.com
> http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
> 
> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://pve.proxmox.com/pipermail/pve-user/attachments/20130328/0e263478/attachment-0014.html>


More information about the pve-user mailing list